True Vector service (TVS)

Discuss Windows Event Log events. What they mean, what they tell you about your machine's security ... and whatever questions else you have.

Moderator: alorbach

Google Ads


True Vector service (TVS)

Postby Mike » Wed Nov 19, 2003 1:01 am

Several times a day TVS encounters a corrupt database IAMDB.RDB,
%computername.ldb and locks up the computer. What's happening?
Mike
 

Postby rgerhards » Wed Nov 19, 2003 10:03 am

Do you have any event id and the exact source name?

Rainer
rgerhards
Site Admin
 
Posts: 3807
Joined: Thu Feb 13, 2003 11:57 am

True vector service

Postby Mike Nolen » Wed Nov 19, 2003 4:28 pm

Event ID is 5007.
The True Vector Service on Window 2000 shows the following three messages in the application log.

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDB2D.tmp". File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been deleted.

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt, restoring from backup "C:\WINNT\Internet Logs\BACKUP.RDB".

TrueVector engine: File "C:\WINNT\Internet Logs\ANTEC2003.ldb" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDB2E.tmp". File "C:\WINNT\Internet Logs\ANTEC2003.ldb" was corrupt and has been deleted.
Mike Nolen
 

TrueVector Service

Postby steveknott@comcast.net » Thu Jul 29, 2004 11:46 am

I am gettint the same truevector error. When I talked to Toshiba they claim that it's the software firewall that I'm using. They have had me uninstall it to see if the problem still exists. I'm running XP pro, the computer locks up when the processor fan kicks on. When I check the event viewer, it shows the truevector error with the source.
steveknott@comcast.net
 

True Vector Engine

Postby Gonjah » Tue Aug 10, 2004 5:02 am

I to am recieving the same error; Mainly Happens When Im using mIRC or downloading near 3meg total bandwidth. :(
Event ID: 5007 Type:Error

TrueVector engine: File "C:\WINNT\Internet Logs\SAIGON.ldb" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDBA.tmp". File "C:\WINNT\Internet Logs\SAIGON.ldb" was corrupt and has been deleted.

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt, restoring from backup "C:\WINNT\Internet Logs\BACKUP.RDB".

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDB9.tmp". File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been deleted.

WINXP PRO SP1
P4 2.8
512ram
Gonjah
 

True vector Error

Postby dbalassiano@yahoo.com.br » Thu Sep 02, 2004 3:32 am

I had a brand new (20 days) Toshiba A60 S166 notebook with Win XP Pro (Pentium 4 2.8, 40 HD) that kept showing True Vector error, blue screens (one talking about BIOS and video driver, another talking about attempts of writing on read-only memory), constant errors on Internet Explorer (locking the computer) and error on Windows Media Player. I used the recovery CD on it once, but did no good, the same problems kept showing up.

I used the EZ Firewall that comes in the original Toshiba package in the computer.

I returned the notebook to the retailer, but I am not so sure about getting another A60.

Any comments? Thanks a lot.

Daniela
dbalassiano@yahoo.com.br
 

Re: True Vector Engine

Postby GoTimothy » Thu Oct 28, 2004 8:28 am

Gonjah wrote:I to am recieving the same error; Mainly Happens When Im using mIRC or downloading near 3meg total bandwidth. :(
Event ID: 5007 Type:Error

TrueVector engine: File "C:\WINNT\Internet Logs\SAIGON.ldb" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDBA.tmp". File "C:\WINNT\Internet Logs\SAIGON.ldb" was corrupt and has been deleted.

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt, restoring from backup "C:\WINNT\Internet Logs\BACKUP.RDB".

TrueVector engine: File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been copied to "C:\WINNT\Internet Logs\xDB9.tmp". File "C:\WINNT\Internet Logs\IAMDB.RDB" was corrupt and has been deleted.

WINXP PRO SP1
P4 2.8
512ram


.rdb files are spywhere. Iamdb.rdb is a keylogger that records every keystroke. Search googel.com for SpyHunter to get rid of it.

The man who saw God.

http://www.timothean.org
GoTimothy
 

TrueVector Errors

Postby Jules » Thu Nov 18, 2004 11:11 am

Hi - I had the same problem and found this on the WiseGuys website:

Answer: TrueVector is the invisible gatekeeper portion of ZoneAlarm. It's the guts of the software that actually controls and monitors Internet access on your computer.

TrueVector runs as a service or a background process, depending on your operating system. It loads at startup but doesn't show up in the task bar, and, for the most part, you will never see it.

Because TrueVector already is running, it's possible an older version of ZoneAlarm is installed on your computer. If that's the case, you should be able to remove it using Add/Remove Programs in the Control Panel.

If ZoneAlarm isn't in Add/Remove Programs, or un-installing it doesn't help, then stopping the service is the next step.

Because you are running Windows 98, you should be able to press control-alt-delete to bring up the Task Manager. In Task Manager, select TrueVector from the list, and click End Task.

Windows NT, 2000 or XP users can open the Control Panel, then double-click Administrative Tools. In Administrative Tools, double-click Services.

In the resulting list, right-click on TrueVector, and select properties. In that dialog box, you can either click stop or set the service to not run at startup by selecting disable from the startup type popup menu.

Those steps should stop the service and allow you to finish the installation.

If you set the service not to start automatically, you'll need to restart before attempting to install ZoneAlarm.

Thanks Wiseguys.
Jules
 

Postby red86aw11 » Wed Dec 08, 2004 6:54 am

both Zone Alarm and EXTrust/EZarmor program use the True Vector firewall framework, so In your case (since you never had Zone Alram on this new PC) it wa EZ Trust/Armor, that caused those error messeges.
red86aw11
 

Postby young jedi » Mon Mar 07, 2005 2:47 pm

I am encountering this problem too on my machine. Event ID is he same but it still happens when I disable Zone Alarm. For some reason I cannot seem to disbale TVS. ANy help would be appreciated
young jedi
 

Postby Wang » Sat Jul 30, 2005 4:04 pm

Damn it! Uninstalled Zone Alarm but didnt fully work. Then when i tried too reinstall it says 'Could not get into True Vector Service' 'Stop Service in service list' of similar.

But when i look in the services it isnt there. At all! Annoying!
Wang
 

True Vector Service

Postby xambassador » Sat Aug 13, 2005 2:31 am

Wanted to do a clean install of Zone Alarm, so uninstalled the old one, according to ZoneLab instructions. Then, when I wanted to install the new one, the same 'true vector' error (running Windows 98se).

Found vsmon.exe in C:Windows/System/ZoneLabs. I renamed it and then shut down (all power off), rebooted and the installation worked perfectly.
xambassador
 

Postby Drony » Sat Sep 03, 2005 5:50 pm

I uninstalled ZoneAlarm a few days ago and bough the security suite 2 days ago

But when i want to install the new version i get this message

"Setup is unable to log into the TrueVector service. Install cannot continue without logging into the TrueVector service.

Please use the service manager to shut down the TrueVector service and then restart the installer program."


Ive been looking up and down for anything related to zonelabs and ive finally found vsmon.exe

Should i simply rename the file to something (no idea what) then restart and change file back to vsmon.exe?
Drony
 

TrueVector unable to log in

Postby Rachel » Thu Sep 08, 2005 11:27 pm

I'm getting the same message. I've looked all over with no luck in solving this problem. Any suggestions?
Rachel
 

what i did

Postby kcpopps » Fri Sep 09, 2005 4:00 am

Drony Posted: Sat Sep 03, 2005 4:50 pm Post subject:

--------------------------------------------------------------------------------

I uninstalled ZoneAlarm a few days ago and bough the security suite 2 days ago

But when i want to install the new version i get this message

"Setup is unable to log into the TrueVector service. Install cannot continue without logging into the TrueVector service.

Please use the service manager to shut down the TrueVector service and then restart the installer program."


Ive been looking up and down for anything related to zonelabs and ive finally found vsmon.exe

Should i simply rename the file to something (no idea what) then restart and change file back to vsmon.exe?


I just uninstalled ZA and switched to ZA AntiVirus- went through the same thing being described here. Went to Service Manager NUMEROUS times and tried to shut down vsmon.exe and still always got the same can't install message.

Tried & tried to delete the file and Windows would not let me delete it saying it was protected or being used.

Finally I rebooted in safe mode and from there, was able to delete the entire folder that contained vsmon.exe and 5-6 other leftover ZA files.

Then rebooted to normal and installation worked fine.
kcpopps
 

Google Ads


Next

Return to Windows Events

Who is online

Users browsing this forum: No registered users and 2 guests

cron