Information: Forum is in read-only mode
For details and other support options see

Source type '4' not supported

Everything which is related to the installation of phpLogCon.

Moderator: alorbach

Google Ads

Source type '4' not supported

Postby tboyer » Fri Jul 11, 2014 7:49 pm

I'm trying to get LogAnalyzer working with MongoDB using the excellent walkthrough at ... ganalyzer/. I've got the php extensions installed, Mongo installed; I'm setting up the first source, and I get

Critical Error while importing the sources into the database, the SourceType '4' is not supported by this LogAnalyzer Version.

on the 'step=8' page.

loganalyzer-3.6 .5 on a RHEL 6.5 box, so it's about as up to date as I can get it. Nothing jumps out in any of the various logs.

Pointers in the right direction appreciated...
Posts: 4
Joined: Tue Nov 22, 2011 5:35 pm

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Google Ads

Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests