Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

Program will NOT open

Support, Questions and Discussions on PocketPasswords

Moderator: alorbach

Google Ads


Program will NOT open

Postby Scribbles » Wed Apr 07, 2004 3:02 pm

I have used Pocket Passwords for over two years. I have not needed to use it on my current PDA for a few months. Now it gives me the error message:

There is no application associated with PoPassWd. Run the application forst, then open this file from within the application.

I have installed and run VBRegFix, but this did not take care of the issue. I have uninstalled, and reinstalled the program three times. I need to get at two of the passwords in my backup of the password file. Please help.

Thank you,

Scribbles
Scribbles
 

Postby alorbach » Wed Apr 07, 2004 5:16 pm

Hi,

I am sorry for this problem. Have you upgraded your PocketPC to PocketPC 2003 during meantime?

If yes, the problem is that PocketPC 2003 blocks the installation of eMBedded Visual Basic, it must be manually downlaoded and installed:
http://www.microsoft.com/windowsmobile/ ... r/evb.mspx

Alternative, you can upgrade to the new PocketPasswords 2.0 Version which will not have that problem and will convert your data during first run: http://forum.adiscon.com/viewtopic.php?t=593
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Cannot start PocketPasswords

Postby JoeSixpack » Wed Jun 09, 2004 7:23 am

Hi

Just dl'ed PocketPassword and installed it on my iPAQ h2210 (bios version 1.10).

The installation (all four of them ;-) went fine but I cannot get the program to start ?!?!?! Nothing happens when I tap the icon :-/

I have dl'ed and installed eMBedded Visual Basic, according to the post below but without any change...

Will this proggie work at all on my iPAQ?

Pls advice

Joe
JoeSixpack
 

Postby alorbach » Wed Jun 09, 2004 8:52 am

Hi,

the new PocketPasswords version don't need embedded VB anymore.
Instead the Microsoft Compact Framework is needed now which is installed by default with PocketPC 2003.

For PocketPC 2000 & 2002, please download and install the Compact Framework from here

regards,
Andre Lorbach
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Still no good

Postby JoeSixpack » Wed Jun 09, 2004 11:13 am

Thanks for the quick reply but that wont help me as I tried PocketPasswords first without the eVB. Same thing. No matter what I do the program wont start :-(

Joe
JoeSixpack
 

Postby alorbach » Wed Jun 09, 2004 4:23 pm

I am sorry for the problem you are expiriencing.
Could you tell me some more about your device like which version of PocketPC is installed and so on.
And is there any error you get when you start PocketPasswords?
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

PP wont open

Postby JoeSixpack » Wed Jun 09, 2004 6:14 pm

hmm... not much more than I have already stated: HP iPAQ 2210, OS version 1.10.

Anything else u wanna know?

Joe
JoeSixpack
 

Postby JoeSixpack » Wed Jun 09, 2004 6:15 pm

Oops... PPC 2003, Bios version 1.10...


Joe
JoeSixpack
 

Postby alorbach » Fri Jun 11, 2004 9:49 am

Hrm then this is very strange as PPC 2003 already is shipped with the compact framework. Have you tried manually starting it?
Use File Explorer to go into the PocketPasswords directory \program files\PocketPasswords and manually start PocketPasswords there.

EDIT: Just to be 100 % sure, have you installed PocketPasswords 1.0 or 2.0? PocketPasswords 1.0 may not work on PocketPC 2003.
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

PP

Postby JoeSixpack » Fri Jun 11, 2004 1:20 pm

PocketPasswords 2.0

Nothing happens if I try to start the program manually from the installation directory :-(

Joe
JoeSixpack
 

Mines Briken Now

Postby Jerry Bryant » Tue Sep 21, 2004 9:10 pm

I've had the latest version of Pocket password installed for two days and now it's dead. I'm working from a brand new Dell X#) with 2003 installed. When I try to do a reinstall Idet words.exe is already running. Any ideas? I need to get to these passwords because I no longer have my Palm running.
Jerry Bryant
 

Postby alorbach » Wed Sep 22, 2004 9:47 am

Hi,

I guess you have already tried restarted your PocketPC?
Do you get any kind of error when you start PocketPasswords?
Have you tried executing it from the explorer by browsing to \program files\pocketpasswords\ ?

regards,
Andre
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Mines Broken Now

Postby Jerry Bryant » Wed Sep 22, 2004 2:20 pm

Restart Yes. Errors No. Through the broweser yes. If it helps any I copies the xml files off to my PC just before it stopped working.

Jerry
Jerry Bryant
 

Postby alorbach » Wed Sep 22, 2004 4:12 pm

Hi,

this means you have made a backup of your xml files (See link below as well)?
http://www.pocketpasswords.com/en/FAQ/h ... datav2.php

1. If yes, uninstall PocketPasswords.
2. Then manually delete the PocketPasswords folder if it remains.
3. Reinstall PocketPasswords.
4. If you were using encryption, start PocketPasswords and enable encryption (password doesn't matter as it isn't been store, only used to encrypt/decrypt).
5. Copy the backups of your xml files back to the PocketPasswords folder.

I hope this helps - regards,
Andre
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Google Ads



Return to PocketPasswords

Who is online

Users browsing this forum: No registered users and 0 guests

cron