Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

Centos 7 Rsyslog v8 Stable rsyslog-crypto and rsyslog-util

Everything related with getting rsyslog up and running (but not beyond that point ;))

Moderator: alorbach

Google Ads


Centos 7 Rsyslog v8 Stable rsyslog-crypto and rsyslog-util

Postby saracenix » Sat Jul 23, 2016 3:23 pm

Hello everyone,

I am using v8 stable repo on on Centos 7 x64 (release 7.2.1511: Here is the link to repo: http://rpms.adiscon.com/v8-stable/rsyslog.repo

It seems that "rsyslog-crypto" is available only via Centos 7 base repo - meaning it will fail dependency resolution. I was wondering if you could please confirm that this is expected? Thank you!

Here is the error message I've ran into:

Package rsyslog-crypto.x86_64 0:7.4.7-12.el7 will be installed
Error: Package: rsyslog-crypto-7.4.7-12.el7.x86_64 (base)
Requires: rsyslog = 7.4.7-12.el7


I am also having issues with "rsyslog-utils" package install. It seems like there is a missing libksi lib link. Here is the error message I am getting:

Package rsyslog-utils.x86_64 0:8.14.0-5.el7 will be installed
Processing Dependency: libksi.so.0()(64bit) for package: rsyslog-utils-8.14.0-5.el7.x86_64
Package libksi is obsoleted by libksi1, but obsoleting package does not provide for requirements

Should I just create a required link?
saracenix
New
 
Posts: 3
Joined: Wed Jul 13, 2016 4:38 am

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Google Ads


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron