Centos 7 libfastjson Installation Error

Everything related with getting rsyslog up and running (but not beyond that point ;))

Moderator: rgerhards

Google Ads


Centos 7 libfastjson Installation Error

Postby saracenix » Wed Jul 13, 2016 4:56 am

Hello everyone,

I think that I am seeing missing "libfastjson" lib link which is a dependency for rsyslog. Basically I am just trying to install Rsyslog 8 Stable on Centos 7 x64 (release 7.2.1511).

Here is the link to repo file I am using: http://rpms.adiscon.com/v8-stable/rsyslog.repo

Yum error message I am getting:

Processing Dependency: libfastjson.so.3()(64bit) for package: rsyslog-8.19.0-1.el7.x86_64
Error: Package: rsyslog-8.19.0-1.el7.x86_64 (rsyslog_v8)
Requires: libfastjson.so.3()(64bit)

Mind you I have following package installed:
libfastjson-0.99.3-1.el7.x86_64

At the same time I can see that there is a soft link: libfastjson.so.4 -> libfastjson.so.4.0.0

Have anyone seen anything like that? I am doing something wrong or should I just go and create the link (libfastjson.so.3) manually?
saracenix
New
 
Posts: 3
Joined: Wed Jul 13, 2016 4:38 am

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Re: Centos 7 libfastjson Installation Error

Postby alorbach » Wed Jul 13, 2016 10:47 am

Please retry this problem should be fixed now.

best regards,
Andre
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Re: Centos 7 libfastjson Installation Error

Postby saracenix » Sun Jul 17, 2016 11:06 am

Wow that was some super quick fix! Thank you!

Kind Regards,
saracenix
New
 
Posts: 3
Joined: Wed Jul 13, 2016 4:38 am

Google Ads



Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron