Cant sve reports

General discussions here

Google Ads


Cant sve reports

Postby 300cpilot » Wed Mar 25, 2015 9:56 pm

I just realized that in the report module, when I hit the Add Savedreport buttons it returns me to the same page and saves nothing.

Don't like that the upgrade erased the reports I had.
300cpilot
New
 
Posts: 8
Joined: Wed Mar 25, 2015 7:53 pm

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Re: Cant sve reports

Postby 300cpilot » Wed Mar 25, 2015 11:55 pm

Never mind this was an IE issue. Works fine in chrome, but not ie 8 or 9
300cpilot
New
 
Posts: 8
Joined: Wed Mar 25, 2015 7:53 pm

Re: Cant sve reports

Postby alorbach » Thu Mar 26, 2015 9:44 am

Which version are you using btw?
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Re: Cant sve reports

Postby 300cpilot » Thu Mar 26, 2015 7:09 pm

Version of ie is 8 & 9. The version of loganalyzer is 3.6.6.
I ended up creating the reports in chrome and then they will run under ie 8 & 9 just fine. We are stuck on the old browser due to a legacy app we have to keep.
300cpilot
New
 
Posts: 8
Joined: Wed Mar 25, 2015 7:53 pm

Re: Cant sve reports

Postby alorbach » Tue Mar 31, 2015 7:31 am

The issue is within how Internet Explorer handles "Buttons" in Forms. It submits the wrong values to the loganalyzer scripts, that's why nothing happens when you try to save the report.

Loganalyzer 4.1.2 or higher has a workaround for the problem, so if you need to use MSIE I would recommend to update your loganalyzer installation.

best regards,
Andre Lorbach
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Google Ads



Return to General

Who is online

Users browsing this forum: No registered users and 0 guests

cron