Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

SyslogAppliance 1.0.0 Issues

Questions around SyslogAppliance, the virtual logging appliance.

Moderator: alorbach

Google Ads


SyslogAppliance 1.0.0 Issues

Postby cookieme » Thu Aug 13, 2009 6:19 pm

Hi

I uploaded version 1.0.0 to my ESXi 4 host and when I powered on the appliance I got a few messages:

- This virtual machine may have been moved or copied. In order to configure certain management and networking features VMware ESX needs to know which. Did you move this virtual machine, or did you copy it? If you don't know, answer
"I copied it".


I answered moved it. Why did I get this message and did I pick the right option?

- Failed to open disk scsi0:0: Unsupported and/or invalid disk type 7. Did you forget to import the disk first?Unable to create virtual SCSI device for scsi0:0, '/vmfs/volumes/4a8075b3-4e4bf1b8-28e40017a48d6112/syslogappliance/Appliance-OS-.vmdk' Module DevicePowerOn power on failed.

This was the second error message! What to do?

- Cannot power On SyslogAppliance. A general system error occurred:error

Third error.

Basically, I was hoping to try out this appliance, but so many errors and I haven't even got it to power on.

Thanks
cookieme
New
 
Posts: 5
Joined: Fri Jul 31, 2009 4:14 pm

Re: SyslogAppliance 1.0.0 Issues

Postby alorbach » Fri Aug 14, 2009 8:27 am

Hi,

I have doen some research on this error, have you tried to run the VMWare Converter to convert the VMWare Server image into an actual VMWare Appliance image (ovf file)?

best regards,
Andre Lorbach
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Re: SyslogAppliance 1.0.0 Issues

Postby cookieme » Fri Aug 14, 2009 11:20 am

alorbach wrote:Hi,

I have doen some research on this error, have you tried to run the VMWare Converter to convert the VMWare Server imagine into an actual VMWare Appliance image (ovf file)?

best regards,
Andre Lorbach


Hi,

No, I thought the SyslogAppliance was ready to use as is! Why is it not distributed as a VMware Appliance .ovf if that is the standard?

It is misleading that you call the product an "appliance" if it really is a virtual machine that you have compressed and the end user has to perform the VM to appliance conversion.

Thanks
cookieme
New
 
Posts: 5
Joined: Fri Jul 31, 2009 4:14 pm

Re: SyslogAppliance 1.0.0 Issues

Postby mmeckelein » Fri Aug 14, 2009 4:20 pm

I will take a look into this issue. Of course, conversion should not be necessary for an appliance.
mmeckelein
Adiscon Support
 
Posts: 176
Joined: Wed Mar 12, 2003 12:07 pm

Re: SyslogAppliance 1.0.0 Issues

Postby cookieme » Wed Aug 19, 2009 12:48 pm

Hi

Any update on this?
cookieme
New
 
Posts: 5
Joined: Fri Jul 31, 2009 4:14 pm

Re: SyslogAppliance 1.0.0 Issues

Postby mmeckelein » Thu Aug 20, 2009 9:58 am

Unfortunately I did not get ESXi4 running in my test lab due to hardware incompatibility.

In the deployment pagage of SyslogAppliance the ESX Server compatibility is activated. In the past, there where no problem using it with ESXi. However, I will take a look into VMWare Converter tool, hopefully we can prepare a SyslogAppliance which is working for you. Sorry that I have no better news at this time.
mmeckelein
Adiscon Support
 
Posts: 176
Joined: Wed Mar 12, 2003 12:07 pm

Re: SyslogAppliance 1.0.0 Issues

Postby mmeckelein » Thu Aug 20, 2009 11:32 am

@cookieme, as I mentioned the pre 1.0 version works on ESXi (e.g. see post17452.html). May I ask you if you could try out the http://www.syslogappliance.de/download/ ... 0.6.tar.gz. It would be very helpful for us to know if this version works in your environment.
mmeckelein
Adiscon Support
 
Posts: 176
Joined: Wed Mar 12, 2003 12:07 pm

Re: SyslogAppliance 1.0.0 Issues

Postby cookieme » Thu Aug 20, 2009 4:04 pm

mmeckelein wrote:@cookieme, as I mentioned the pre 1.0 version works on ESXi (e.g. see post17452.html). May I ask you if you could try out the http://www.syslogappliance.de/download/ ... 0.6.tar.gz. It would be very helpful for us to know if this version works in your environment.


mmeckelein I have now done as you requested and uploaded 0.0.6 to my ESXi host and I get the SAME errors! The syslog appliance is a good idea, but so far I am unimpressed.

I am going to try and create my own syslog appliance.

Thanks

P.S. See the attached images for the error messages.
Attachments
Error2.png
Error2.png (13.08 KiB) Viewed 23239 times
Error1.png
Error1.png (13.8 KiB) Viewed 23239 times
cookieme
New
 
Posts: 5
Joined: Fri Jul 31, 2009 4:14 pm

Google Ads



Return to SyslogAppliance

Who is online

Users browsing this forum: No registered users and 0 guests

cron