Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

error -1

Support, Questions and Discussions on NewsMerge

Moderator: alorbach

Google Ads


error -1

Postby Cris » Thu Feb 12, 2004 8:20 pm

Hello, during the first send of mails this error appear:

Publishing finished.
Error sending to: abm8810@hotmail.com
Errocode: -1 -
Sending 1486 of 1486
Error sending to: luigi.marzotto@virgilio.it
Errocode: -1 -
Sending 1485 of 1486
Error sending to: momo_sexy@hotmail.com
Errocode: -1 -
Sending 1484

250 to 1486 shows this error... is possible to resume the same stream and continue to the user 251?
I have tryed to send the mails for 2 times first time error in 360, the second time in 250. Now I can't to send for the tirdh time the same email to the first 250 customer, is possible to solve thi problem and send 1485 mails? I have try to reboot my computer after the first attempt but nothig change...
thank you again.

Cris
Cris
 

Postby alorbach » Fri Feb 13, 2004 10:19 am

The error -1 usually only happens if the Mailserver you are using could not be contacted.
NewsMerge sends one email out for each recipient, you Email ISP possibly doesn't allow you to send more then 250 at a time?
Or your Internet connection aborted.
It would also be a good Idea to ask you ISP if there are such known limitations.

Regarding the resume function, it is only possible to resume during a Publish run and then you will have to uncheck "ignore error's".
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Error -1

Postby Cris » Sun Feb 15, 2004 2:21 pm

I don't think that my ISP have some limitations... I have sent many mail using another program some time ago...
The error appeared the first time in user 360 and the second time in 250... so my limits is not to 250 or 360... so now I have to wait another month for try to send another mail :(

Another thing... another problem appear when I try to sort my mailing using "Subscriptions - Edit " and one of sort options... the error is

ERROR 94 invalid use of null

after this "NewsMerge" closing...

Is possible for you that one or more of my mail address in database are corrupted by a virus or something else? I say this 'cause some time ago I had a problem picking up the mail from my server... in that case I have deleted some mails containing a virus (detected with Norton A.V) and the sistem has work again...
Let me now if I can to do something or not... thank you.
Cris
 

Postby alorbach » Tue Feb 17, 2004 12:03 pm

Hi,

first of all I want to suggest the rolling beta of NewsMerge to you:
http://forum.adiscon.com/viewtopic.php?t=30
It contains a few bugfixes.

In order to check your database I would need you to send it to support@adiscon.com. But only if it's size is below 1 MB packed.
Otherwise send the database to "alorbach @ adiscon DOT com"
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Google Ads



Return to NewsMerge

Who is online

Users browsing this forum: No registered users and 0 guests

cron