Monilog won't send email

Support, Questions and Discussions on MoniLog

Moderator: alorbach

Google Ads


Monilog won't send email

Postby gary » Thu Feb 27, 2003 5:17 pm

:( Monilog will not send the email with the link to the report. If I do an Ad Hoc report and do "Analyze Now" it sends it no problem. I have checked the email configuration in Monilog and it is fine. It is the same for Ad Hoc and Schedule. The Event Viewer shows "Successfully called Monilog CTRL" when the email is supposed to be sent but it never arrives.
I run Monilog and Syslog on the same server. I was running Monilog 1.1.103 and Winsyslog 4.0 everything was fine. I upgraded to Monilog 2.0.120 and the reports were all messed up. I removed both Monilog and Syslog from the system. Rebooted. Re-installed Winsyslog 4.0 and Monilog 1.1.103. All is fine except it will not email the reports. I am running Winsyslog and Monilog on Windows 2000 Server SP2. Any suggestions? Thanks.
gary
 

Postby alorbach » Thu Feb 27, 2003 5:21 pm

Hi Gary,

first of all, is there a debug file created in the reports location?
Monilog does this automatically, and if something wents wrong, an error should be reported in this debug file.

Regarding the update, I am sorry that it messed up your reports. Could you tell me what exactly happened?
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Monilog won't send reports

Postby Gary » Fri Feb 28, 2003 5:23 pm

After I upgraded Monilog from 1.1.103 to 2.0.120 the reports looked like it took parts of sentences from different errors and just randomly put them together resulting in non-coherent sentences. - Gary
Gary
 

Monilog Won't send email

Postby Gary » Fri Feb 28, 2003 6:34 pm

Below is all text from the debug file. Nothing seems to indicate an error:

Start time: 7:00
Settings read from registry:
*************************************************
LogsLocation: C:\Logs\WinSyslogs
ReportsLocation: C:\Inetpub\wwwroot\Monilog
BaseURL: http://printserv/monilog
IncludedKeywords:
ExcludedEventID_Keyword:
ShowFailureAudit: No
FailureAuditColor: #FFFFCC
ShowSuccessAudit: No
SuccessAuditColor:
ShowInformational: No
InformationalColor: #FFFFFF
ShowWarnings: Yes
WarningsColor: #00CC99
ShowErrors: Yes
ErrorsColor: #FF6666
SendEmail: Yes
EmailAddress: NT_Event_Logs@gdt1.com
EmailHeader: Event Logs Summary
SpaceWarning:
EventsTableHeaderColor: #E2E2E2
FontSize: 2
IncludeColor: #3399FF
HTTPFileName: MoniLog
CounterThreshold: 5
CounterColor: #FF6600
FontFace: arial,helvetica,verdana,lucida,utopia
FontColor: #000000
ReportBackgroundColor: #FFFFFF
EventsTableBackgroundColor: #FFFFFF
LogPrefix: WinSyslog
SMTPServer: 10.60.3.11
FromEmailAddress: administrator@gdt1.com
Licensee: Wayne St. Jacques
License: 02082810
MaximumEventsReported: 1000
ServersToAnalyze: *
ReportType: 3
DaysBack:
Debug: No
Language: English
StartDate: 1045180800
EndDate: 1045180800
*************************************************
Licensee: Wayne St. Jacques
License: xxxxxxxx
Valid license: 1
Dir: C:\Logs\WinSyslogs > monilogdir.txt
Free space: 37,123,387,392 bytes
Gary
 

Postby rgerhards » Fri Feb 28, 2003 6:39 pm

Gary,

would it be possible that you check the mail server logs? I am asking because the mail engine slightly changed and the mail server may have some additional information to help look at what is going on here.

Please let me know if that is possible.

Many thanks and best regards,
Rainer Gerhards
Adiscon
rgerhards
Site Admin
 
Posts: 3807
Joined: Thu Feb 13, 2003 11:57 am

Postby alorbach » Sat Mar 01, 2003 12:27 pm

Hi,

from the debug logfile, everything looks fine.
To make sure, was that version 1.1 or 2.0 now?

If it was 1.1, which version number does it show in the Client?
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Monilog won't send email

Postby Gary Z. » Mon Mar 03, 2003 5:02 pm

It is Monilog version 1.1.103
- Gary
Gary Z.
 

Postby alorbach » Tue Mar 04, 2003 11:25 am

Hi Gary,

there were some issues with the Email sending in 1.x Version of Monilog.
However, the latest 1.1 release should better work than the version you seem to have installed.

Please download the latest 1.1 Version of Monilgo from the following link:
http://www.adiscon.org/download/monilog.v1.1.msi
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Monilog won't send email

Postby Gary » Tue Mar 04, 2003 5:34 pm

I'll give that version of Monilog a try. I'll know by tomorrow if it works or not. Thank you. - Gary
Gary
 

Google Ads



Return to MoniLog

Who is online

Users browsing this forum: No registered users and 0 guests

cron