Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

"from" line on auto-subscribe emails is wrong

Support, Questions and Discussions on NewsMerge

Moderator: alorbach

Google Ads


"from" line on auto-subscribe emails is wrong

Postby Mark » Sun Jul 20, 2003 4:48 pm

I'm currently testing out your software. When I send a newsletter, it puts the correct "from" name (as specified in the options screen) in the email when its delivered to my email address. However, when it sends an "automatic" subscribe / unsubscribe email, the "from" line shows my real name, not what I have setup in the options screen. I looked all over, and can't find anywhere this shows my name, so I'm assuming it is taking this name from when I first installed the software and it asked what my name was. Is there a way to make these automatic subscribe / unsubscribe emails show the same "from" name as the newsletter emails?

Thank you for your time,
~Mark
Mark
 

Postby alorbach » Mon Jul 21, 2003 11:22 am

The Sender name and Email address can be configured in the Options under Publish. Go there to change your Display name.

And the subscription form is NOT taking the name from the Installation (This is only for the installer).
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Postby Mark » Tue Jul 22, 2003 4:02 am

Hi,

Thanks for your prompt reply. That's the odd part though. In the options screen under publish, I have the Sender Name setup to show the name of my newsletter. When I publish my newsletter, this is the name that shows in the "from" field of the email, as it is supposed to. But, the automatic emails that come across for the "subscribe text" and "unsubscribe text" (on the Newsletters/Details screen) come across showing the "from" field as being my actual name (which is NOT setup in the options/publish page). The only place I entered my name is when I first installed the software (at least that's all I remember putting it in). I do also have it as a subscriber (so I can get copies of the newsletters I send out by email).

Let me know what you think,
~Mark
Mark
 

Postby alorbach » Tue Jul 22, 2003 8:59 am

Hi,

the subscription emails have only the sender email address in the From Field. A name is NOT set. Maybe the mailserver you are using alters the email because no sender name is set.
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Postby Mark » Wed Jul 23, 2003 3:43 am

Thank you again for your attention to this. I will investigate this further, and see if my mail server may be causing this, as you suggested.

Thank you again for your time,
~Mark
Mark
 

Postby Mark » Wed Jul 23, 2003 3:49 am

Out of curiosity, might you consider having the subscription emails use the same name which is setup in the options/publish page? (or allow for them to have their own name setup)?

Thanks,
~Mark
Mark
 

Postby alorbach » Wed Jul 23, 2003 9:39 am

Hi,

I will talk to development about this, sound like a minor change ;)
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Google Ads



Return to NewsMerge

Who is online

Users browsing this forum: No registered users and 1 guest

cron