Information: Forum is in read-only mode
For details and other support options see https://www.adiscon.com/news/support-forum-set-to-read-only-mode/

event No. 10005 DCOM got error

Discuss Windows Event Log events. What they mean, what they tell you about your machine's security ... and whatever questions else you have.

Moderator: alorbach

Google Ads


event No. 10005 DCOM got error

Postby mpikman » Fri Nov 28, 2003 12:27 pm

i get the error :
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service IISADMIN with arguments "" in order to run the server:
{A9E69610-B80D-11D0-B9B9-00A0C922E750}

any idea how i can solve this problem or what actions should i take?
thx
mpikman
 

same problem

Postby lasse » Wed Dec 17, 2003 10:43 am

same problem :?
lasse
 

Postby therget » Thu Dec 18, 2003 4:26 pm

therget
Frequent Poster
 
Posts: 79
Joined: Thu Dec 18, 2003 12:42 pm

DCOM - Event 10005

Postby George7 » Thu Jan 15, 2004 2:53 am

Please help me guys!

I got the message below at the event viewer :

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service upnphost with arguments "" in order to run the server:
{204810B9-73B2-11D4-BF42-00B0D0118B56}

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



I followed the link from the previous post but I couldn't manage it. I'm waiting about 2.5 minutes to get started my Windows!!
George7
 

DCOM - Event 10005

Postby M.Harris » Tue Jan 20, 2004 3:57 am

Same to me! I searched many places in the Internet but I couldn't find something! Seems like a virus cause I wait at least 3 minutes to a full restart of Windows XP-Home Edition.

P.S 2,66 GHZ/512 MB


If someone could help us!
M.Harris
 

Postby alorbach » Tue Jan 20, 2004 11:24 am

To abort the restart open a command prompt and type
Code: Select all
shutdown -a


Next step is to go to Windows Update and install latest security patches.
Once you have done this, check your system with a virus scanner.

I pretty sounds like the blaster worm.
Btw I have described the whole process more detailed in this thread:
http://forum.adiscon.com/viewtopic.php?t=330
alorbach
Site Admin
 
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Postby M.Harris » Wed Jan 21, 2004 2:25 am

Hi,

My computer is full-updated from Microsoft.com. I have also the Norton Antivirus and the Norton Security full updated too. I scanned my computer twice yesterday and today but nothing came-up! I'm very dissapointed to tell you the truth cause I can't find the solution to the problem!
M.Harris
 

Postby Vasyl » Thu Oct 14, 2004 4:25 pm

I get the errors at the event viewer :

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service IISADMIN with arguments "" in order to run the server:
{A9E69610-B80D-11D0-B9B9-00A0C922E750}

And I don't have IIS installed at all.
Vasyl
 

Postby therget » Wed Oct 20, 2004 11:01 am

Check out this Microsoft Knowledge Base Article:


http://support.microsoft.com/kb/841996


RESOLUTION

To resolve this problem, set the Help and Support service to Automatic, and then reinstall the security update that is documented in Microsoft Security Bulletin MS04-015. To set the Help and Support service to Automatic on your local computer, follow these steps:

1. Click Start, and then click Run.
2. In the Open box, type services.msc /s, and then click OK.
3. Double-click Help and Support.
4. For Startup type, click Automatic, and then click OK.


Important If a domain administrator has disabled the Help and Support service on your computer by using domain Group Policy settings, you cannot configure the service by using the local Group Policy Object Editor. The domain administrator must use the appropriate domain Group Policy Object Editor to configure the Help and Support service in the following location:

Computer Configuration\Windows Settings\Security Settings\System Services


To reinstall the security update that is documented in Microsoft Security Bulletin MS04-015, download and then run the appropriate package from the following Microsoft Web site:

http://www.microsoft.com/technet/securi ... 4-015.mspx


Note Windows Update will not offer to reinstall this security update because it is already registered as installed.



Hope this helps



Regards,
Timm Herget
Adiscon
therget
Frequent Poster
 
Posts: 79
Joined: Thu Dec 18, 2003 12:42 pm

Re: event No. 10005 DCOM got error

Postby Guest » Mon Nov 01, 2004 6:51 pm

mpikman wrote:i get the error :
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service IISADMIN with arguments "" in order to run the server:
{A9E69610-B80D-11D0-B9B9-00A0C922E750}

any idea how i can solve this problem or what actions should i take?
thx
Guest
 

Same problem, but with a twist

Postby Badfish » Wed Nov 03, 2004 5:46 pm

Hi, I am getting the same error. The funny thing is that I'm also getting a similar error in event view when I try to create ASP projects in VS .NET 2003.
I also get this type of error when I try load any ASP page through IIS 5.1.

I'm specifically getting the error in question when I try to expand the "computers" list in "component Services".

anybody have any clues??
Badfish
 

Problem resolved

Postby Corpus » Tue Jul 26, 2005 8:00 pm

event id 10005
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service IISADMIN with arguments "" in order to run the server:{A9E69610-B80D-11D0-B9B9-00A0C922E750}


Has this problem for almost a month :shock: , Even the system log was getting filled up in just 2 days, this error appears every mins, tried a lot, coudnt find any solution on the web :cry: .

But finally today was able to resolve it :o .
This solution is specific to the following configuration and mainly for those who doesnot wish to run the IIS web server.

Configuration:
dell poweredge 2600,
windows 2000 server,
Apache web server, used only for web server purposes, has two php application running.
IISADMIN service is disabled.


Resolution:

change the following services to manual

(1) System event notification ( depends on BITS service so make sure it is set to manual)
(2)COM+ event system


comments are welcome :D
Corpus
 

Postby Guest » Tue Jul 26, 2005 10:01 pm

event id 10005
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service IISADMIN with arguments "" in order to run the server:{A9E69610-B80D-11D0-B9B9-00A0C922E750}

Has this problem for almost a month , Even the system log was getting filled up in just 2 days, this error appears every mins, tried a lot, coudnt find any solution on the web .

But finally today was able to resolve it .
This solution is specific to the following configuration and mainly for those who doesnot wish to run the IIS web server.

Configuration:
dell poweredge 2600,
windows 2000 server,
Apache web server, used only for web server purposes, has two php application running.
IISADMIN service is disabled.


Resolution:

change the following services to manual

(1) System event notification ( depends on BITS service so make sure it is set to manual)
(2)COM+ event system

Apart from the above make sure

1) In the IISADMIN service properties> recovery, set all recovery options to "Do not take action "
2) if COM+ event system keeps on starting , disable it
Guest
 

dcom disabled and still getting errors? try this.

Postby hate dcom » Mon Sep 05, 2005 12:00 pm

I disabled dcom like many others and was riddles with errors in event viewer of dcom trying to start but it couldn't becuase of other services, blah blah blah. Also, whenever it would try and start, and was was in explorer, it would cause explorer.exe to crash I kept searching for a way to fix this and think I found it.
I apologize I don't remember the exact location in the registry, i think it was in local machine. I did a search for dcom, went to next all the way until it found 2 dcom folders alone in the left pane, I deleted them and haven't had the error show up since. I also havent had explorer crash on me.
I did this knowing I have a full backup I can restore with, but so far so good. I hop I have helped somone today!
hate dcom
 

error

Postby frank o the mountain » Sat Sep 17, 2005 9:10 pm

I just searched for the ....50 key in the reg, and deleted it. I exported/backed up the key 1st. This took out the error, and I am running fine.
frank o the mountain
 

Google Ads


Next

Return to Windows Events

Who is online

Users browsing this forum: No registered users and 3 guests

cron