Information: Forum is in read-only mode
For details and other support options see

blank screen

Everything which is related to the installation of phpLogCon.

Moderator: alorbach

Google Ads

blank screen

Postby ekgmko6s » Wed Oct 12, 2011 11:54 pm

Hi all,
after installing LogAnalyzer with two different methods (unpack tar & Debian package), I still have the same result: an blank screen???

The complete configuration process went through, the config.php file is writable and I'm able to specify a dedicated logfile to view. But direct after online configuration it tries to load the viewer and never came back. This even happens on very small (8kB) logfiles and it causes high CPU load by the "php" and "apache2" process
Maybe this is a timeout problem due to the slow controller (an embedded ARM with 400MHz), have anything to do with the non Intel architecture or is caused by the lack of any SQL database??
I see no log in the messages file and no other output.

Anybody having an idea what this can be?

Posts: 7
Joined: Tue Oct 11, 2011 11:26 am

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Re: blank screen

Postby alorbach » Thu Oct 13, 2011 2:45 pm

You should take a look into the error logfile from your apache webserver, or enable showing error's in your php.ini. I am pretty sure some error occurs which is not displayed but logged somewhere.

best regards,
Andre Lorbach

PS: I run loganalyzer on an embedded system myself, but 1 GHZ Armv5 system with Debian Squeeze installed, it is not the fastest system, but Loganalyzer is useable.
Site Admin
Posts: 1627
Joined: Thu Feb 13, 2003 11:55 am

Google Ads

Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests