rsyslog-mmutf8fix outdated in Ubuntu Repository

Everything related with getting rsyslog up and running (but not beyond that point ;))

Moderator: rgerhards

Google Ads


rsyslog-mmutf8fix outdated in Ubuntu Repository

Postby yee » Mon Aug 21, 2017 6:03 am

Code: Select all
sudo add-apt-repository ppa:adiscon/v8-stable
sudo apt-get update

sudo apt-cache policy rsyslog
rsyslog:
  Installed: 8.27.0-0adiscon5trusty1
  Candidate: 8.29.0-0adiscon1trusty1
  Version table:
     8.29.0-0adiscon1trusty1 0
        500 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu/ trusty/main amd64 Packages
 *** 8.27.0-0adiscon5trusty1 0
        100 /var/lib/dpkg/status

sudo apt-cache policy rsyslog-mmutf8fix
rsyslog-mmutf8fix:
  Installed: 8.27.0-0adiscon5trusty1
  Candidate: 8.28.0-0adiscon6trusty1
  Version table:
     8.28.0-0adiscon6trusty1 0
        500 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu/ trusty/main amd64 Packages
 *** 8.27.0-0adiscon5trusty1 0
        100 /var/lib/dpkg/status


Can't upgrade rsyslog to 8.29.0 since rsyslog-mmutf8fix only get updated to 8.28.0
yee
New
 
Posts: 2
Joined: Mon Aug 21, 2017 6:00 am

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Re: rsyslog-mmutf8fix outdated in Ubuntu Repository

Postby friedl » Mon Aug 21, 2017 2:44 pm

The package is fixed now. Please try again. It should now install mmutf8fix for rsyslog 8.29.0 again.

Florian
friedl
Adiscon Support
 
Posts: 66
Joined: Wed Sep 13, 2006 2:31 pm

Re: rsyslog-mmutf8fix outdated in Ubuntu Repository

Postby yee » Tue Aug 22, 2017 8:01 am

thx a lot.
yee
New
 
Posts: 2
Joined: Mon Aug 21, 2017 6:00 am

Google Ads



Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron