Not installed with Mysql Server

Everything which is related to the installation of phpLogCon.

Google Ads


Not installed with Mysql Server

Postby dorwi » Wed May 17, 2017 6:01 am

Hello everybody!
I can not install LogAnalyzer Version 4.1.5 with MySQL Server 5.5.50, OS Debian 8.1.
When installing in step 3, I select User Database Options - enable and get an error - "A MYSQL database server is required for this feature." Other database engines are not supported for the User Database System. Systems. ". Mysql Server is installed, rsyslog-mysql modul is installed and configured, for logs I see that rsyslog is started and running, and Mysql Server is also running. What could be the cause of this error?
P.s. I am sorry for my english, I'm writing with Google translate.
dorwi
New
 
Posts: 1
Joined: Wed May 17, 2017 5:46 am

Urgent Question?

  • Pulling out your Hair?
  • Wasting Time and Money?
  • Deadline Approaching?

Google Ads


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron